Home > Bsod After > BSOD After Installing NVIDIA GeForce GTX 550 Ti

BSOD After Installing NVIDIA GeForce GTX 550 Ti

all run flawlessly, clean out not much dust(did it not long before as this was a COMPLETELY stable win7x64pro system), hwmonitor logging everything that it can find all looks good fans, my gpu temperature stays around 73 degrees at full load. Would a rollback fix this? So if they didn't fix it completely it certainly seems an improvement to me. http://aurdev.com/bsod-after/bsod-after-installing-a-new-cpu-cooler.html

I chatted with a not too knowledgable NVidia support guy for two days, but in the end he blamed it on a broken GPU. Rolled back to 353.54 right now. With 353.54 I go for weeks without having to actually turn off my laptop. permalinkembedsaveparentgive gold[–]Sartanen 1 point2 points3 points 1 year ago(9 children)If you're really in a tight spot and just need to do some work, I'd recommend downloading a linux distro, for example Ubuntu.

EDIT: Anyone with my error may want to check if they have AVG, after uninstalling AVG, my freezes completely stopped. One thing I did notice was that an automatic window update installed the 3D Vision stuff that I didn't need and then had to uninstall. permalinkembedsaveparentgive gold[–]TrikleSoftware Engineer 1 point2 points3 points 1 year ago(3 children)Not all bugs are ones we can fix ourselves and some require changes on the game side too... Over this time I have been getting random driver recoveries and random system restarts/deadlocks.

  • Opened up the experience programme and get the BSOD - "driver state failure" Also when I open up AutoCad the same thing happens.
  • permalinkembedsavegive gold[–]epicmuffini 0 points1 point2 points 11 months ago*(0 children)I've been having problems with all drivers after 353.62.
  • video card : gtx 680 cpu: intel i2500 motherboard: Asus P8-H67 M-Pro and i got Dual Screens (not the same model though) permalinkembedsavegive gold[–][deleted] 2 points3 points4 points 1 year ago(7 children)EXCACTLY the
  • This is just a joke, and someone at Nvidia should make a statement soon. (I have wasted so many hours..) permalinkembedsavegive gold[–]Adonna55 0 points1 point2 points 10 months ago(0 children)posted 2 weeks ago,

permalinkembedsavegive gold[–]atimeofolde 0 points1 point2 points 11 months ago(0 children)I'm having a similar problemrunning a GTX 760 on Win10 i7-4790 16 GB. Note: I did not uninstall the drivers via the device manager. geForce 780M. Last time it gave me an error on windows 7 was when I double cliked an image .

Using OpenGL mode also doesn't work. permalinkembedsavegive gold[–]xCavemanNinjax 0 points1 point2 points 11 months ago(0 children)I tried this. Long time reader, first time poster. https://forums.geforce.com/default/topic/520389/nvidia-gtx-550-ti-crash-random-blue-screens-33-/ Drivers Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an

User Control Panel Log out NEWS NEWS & NOTICE EVGA News Press Release AWARDS All Awards Graphics Motherboards Power Supplies Mice TECHNOLOGY EVGA ACX 3.0 EVGA Motherboard EVGA Power Supply Features first time happening to me, I don't understand why :( permalinkembedsaveparentgive gold[–]Atsuri 0 points1 point2 points 9 months ago(0 children)mine was crashing to a solid white screen and the other screen a random Still it's weird that for some people this is not a problem, while for some (like me) it's a knife in the face. EDIT 2: AVG was not the cause, still freezing.

permalinkembedsavegive gold[–]Atticus112 1 point2 points3 points 1 year ago(5 children)I had the same problem with 353.62 . why not find out more TheMan007 said: StormPlooper,The wonderful thing is StormPlooper, is that I am having the SAME exact issues. I formatted windows completely, updated all my drivers individually, followed all online tutorials, yet I still get the following error: ''Display driver stopped responding and has recovered'' What do I do? After which I update to the latest driver and I enable it, BSOD appeared after the window logo again.

Black screen for 1s then recovers. this content including system specs just let me know.-64-bit Windows 7-4GB RAM-ASUS K52Jc (i5)NOTE: Both the Intel(R) HD Graphics and nVIDIA GeForce 310M were functioning and installed prior to the BSOD 2D Also on dual screens but not the same model permalinkembedsaveparentgive gold[–]uzairnz 0 points1 point2 points 1 year ago(0 children)My system have exact same problem display loses signal from Gpu while system is running Fix it already.

permalinkembedsavegive gold[–]kang157 0 points1 point2 points 10 months ago(0 children)I have the same issue with GTX780 TI, it all started for about a month ago. I have suspend set not to use hybrid mode (s2 or s3?). It stopped happening in Diablo 3 when interlaced mode was turned on, but it keep happening in GW2 even with interlaced mode. weblink permalinkembedsaveparentgive gold[–]pvpdaddy 0 points1 point2 points 1 year ago(0 children)This may not be anything conclusive yet, but I just ran the game for four hours without a single crash.

I uninstall it the driver and reinstall it but with no effect.... Here is the dump file: Attached Files 010512-28782-01.zip (347.8 KB, 102 views) Reply With Quote 01-05-12,12:54 PM #4 EarthDog View Profile View Forum Posts MutteratorOverclockers.com Editor Join Date Dec 2008 Location permalinkembedsavegive gold[–]xCavemanNinjax 0 points1 point2 points 11 months ago(0 children)Same issues with an 870m trying to play the new tomb raider and shadow of mirror although mirror will go about an hour before

The PC is then frozen, so that I have to hard reboot.

This was the solution I got from another forum.When you uninstall/re-install a new driver set, are you following the proper procedures for today's newer drivers? I have a new system built up with an eVGA GTX550TI and I'm having the same issues. BIOS_DATE: 07/01/2013 BASEBOARD_PRODUCT: Z77 Extreme6 BASEBOARD_VERSION: BUGCHECK_P1: 1f BUGCHECK_P2: ffffe00098b52b80 BUGCHECK_P3: 0 BUGCHECK_P4: 0 CPU_COUNT: 8 CPU_MHZ: d48 CPU_VENDOR: GenuineIntel CPU_FAMILY: 6 CPU_MODEL: 3a CPU_STEPPING: 9 DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT BUGCHECK_STR: 0x113 PROCESS_NAME: a little excessively...

Nice! X99 FTW-K EVGA GTX 1070 FTW Coil whine EVGA Announces the Z270 Lineup! [For Sale: US48] EVGA GTX 970 SSC New Nvidia Hotfix driver 376.60 Nvidia releases their Geforce 376.60 Hot Then go to your main hard drive, probably C:, then Nvidia>Display Driver. http://aurdev.com/bsod-after/bsod-after-blackout.html Any update you can give?